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Introduction to Tools 

Overview 

There are several tools provided that makes it easy to use this 
application. They are available through the Tools menu option. 
These tools include: 

• Smart Assistant 
• Smart Setup Checklist 
• Customize Toolbar 
• Purge All Transactions 
• Calculator 
• Notepad 
• Windows Wordpad 
• Explorer  
• System Editor 

Before we discuss these tools, we will discuss the menus available in 
this program and how they are organized. After the menus, we will 
discuss the shortcut keys available in this program.  
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Menu Items 

In this section, you will learn how to use the menu bar and the tool 
bar.  

What Is a Module? 

The program is divided into modules. A module is a program that is 
a part of a larger system. For example, in an integrated accounting 
program there are several modules like Inventory, Purchase Orders, 
Accounts Receivable, General Ledger, etc.  

Description of the Menus 

Each module has its own menu. Many menus have Short Cut Keys 
associated with them. These are also sometimes referred to as Hot 
Keys. We will discuss them in a section later on. The menus that are 
common to all the modules are: 

• File: This menu has functions that are common to all to all the 
modules. You can use this menu to create and open Companies, 
set up Users and Passwords, Import data etc.  

• Edit: This menu gives access to copying and pasting data via the 
Windows clipboard. For example, you can copy all the notes 
from one customer to the clipboard and then paste them into 
another customer’s notes.  

• Tools: This option gives you the ability to use various tools and 
checklists to help you through the program.  

• Window: This menu lets you look at a list of windows and 
organize the open windows.  

• Help: The help menu allows you to access the online help for the 
Accounting program. It also gives you other valuable 
information about the program.  
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Using the Edit Menu 

Overview 

The Edit menu provides access to the Windows Clipboard. It lets you 
cut, copy, and paste text between: 

• This Accounting application and any other Windows application 
that supports the Windows clipboard 

• Any field within the Accounting application 
 
The options available on the Edit menu are: 

• Undo: Undo the last Edit action 
• Redo: Redo the last Edit action 
• Cut: Cut the highlighted text to the Windows Clipboard 
• Copy: Copy the highlighted text to the Windows Clipboard 
• Paste: Paste text from the Windows Clipboard into the current 

field 
• Clear: Clear the highlighted text 
• Select All: Highlight all the text in the current field 
 

 Important Note: Windows will automatically enable or disable 
access to an Edit menu option. For example if you do not have 
anything in the Windows clipboard to “paste f Paste 
menu option will be disabled by Windows. This behavior is 
consistent across all Windows applications.  

Examples 

Moving Information between Two Fields 

Step 1: In the field that contains the information you want to 
move, select the information by highlighting it. 

Step 2: On the Edit menu, click Cut. 

Step 3: In the field where you want the information to appear, 
click the place where you want to put the information. 
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Step 4: On the Edit menu, click Paste. 

The information is removed from the original field and appears in the 
new field. 

Copying Information between Two Fields 

Step 1: In the field that contains the information you want to 
copy, select the information by highlighting it. 

Step 2: On the Edit menu, click Copy. 

Step 3: In the field where you want the information to appear, 
click the place where you want to put the information. 

Step 4: On the Edit menu, click Paste. 

The information is copied from the original field and appears in the 
new field. 

Editing Tips and Tricks 

The following tips should work on most of the fields: 

• On most fields, you can select text and press the right mouse 
button. This will bring up the Edit menu. You can then select the 
appropriate option and then click on the left mouse button. 

• To select a word in the current field, place the cursor anywhere 
on the word and double click with your mouse. 

• To select the entire contents of the current field, place the cursor 
anywhere in the field and double click with your mouse two 
times. 

• To delete the currently highlighted text, press the Delete button 
on your keyboard. 

• To delete all the text to the right of your cursor, press the Ctrl 
and the Y keys at the same time. This is not available in the 
Notes field. 

• Use the Edit shortcut keys (hot keys) to cut, copy, paste, etc. For 
a list of the shortcut keys, refer to the Introduction to Tools 
section.  
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The Tools Menu 

Smart Assistant 

Smart Assistants are visual charts that guide you through each 
module in the program. These Assistants represent the sequence of 
steps you would need to follow in order to use each module.  

Using Smart Assistants 

You can use Smart Assistants to navigate through the program. 
These Assistants are designed to visually display the flow of data in 
the program. The Smart Assistant has two levels. At the main level, 
icons representing all the modules display. 

 

 If you do not wish to have the program display the smart 
Assistant at startup, make sure that the checkbox for Show this 
Screen at Startup is left blank. 

If you click on the icon for any module you can display its flow-
chart.  

Click here to 
display the Order 
Entry Smart 
Assistant. 
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The chart above represents the Order Entry Assistant flow chart. In 
the center of the flowchart, the program will display how the major 
activities of the module relate to each other.  

For example, in order to use the Order Entry Assistant module, you 
will start at the top by clicking on either the Enter Sales Orders or 
the Enter Invoices icon. This will bring up the screen on which you 
can enter the order/invoice. After you have entered the 
orders/invoices, you will work your way down the flow chart by 
following the arrows.  

All the other module flow charts work exactly in the same manner as 
the Order Entry flow chart described above.  

 Important Note: The Smart Assistant will not allow you to 
display the flowchart for the modules not installed. 

Click here to 
display an Order 
Entry screen. 
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Smart Setup Checklist 

Smart Setup Checklist will display the steps required in entering 
the starting balances.  

There are lists for each module in the program. As you complete 
each task, the program will automatically mark it as completed. Once 
an option is marked as completed, you can still go back to it. The 
check mark tracks your progress towards completing each step.  

You can access this option at any time by selecting the Smart Setup 
Checklist option from the Tools menu.  

Customize Toolbar 

Overview 

This option is used to add or delete the icons in the Toolbar. Using 
the Drag and Drop Technology, you can use your mouse to “Drag” 
and then “Drop” and icon into the toolbar. 

Examples 

You can customize the Toolbar as follows: 

Step 1: Select the Customize Toolbar menu option from the 
Tools menu. The list of icons for the program displays.  

Step 2: To add an icon to the Toolbar, “Drag” an icon from the 
icon list and “Drop” it into the Toolbar.  
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Step 3: To remove an icon to the Toolbar, “Drag” an icon and 
drop it outside the Toolbar. 

Step 4: To reset the Toolbar to the default settings, click on the 
Reset button on the Customize Toolbar screen. 

Deactivating the Toolbar 

You can remove the Toolbar as follows: 

Step 1: Using your mouse, drag the end of the toolbar and bring it 
to a floating position in the middle of your screen. 

Step 2: Click on the Close Window control button  on the 
Toolbar window. This will deactivate the toolbar. 

Activating the Toolbar 

You can activate the Toolbar by selecting the Activate Toolbar 
menu option from the Tools menu. 

Step 1 
Click and drag this 
icon towards the 
toolbar 

Step 2 
Drop the icon into 
the toolbar 
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Purge All Transactions 

This option will delete all transactions for the company that is active. 
Once this option is completed, the deleted transactions cannot be 
recovered. Your lists like Customers, Vendors, Inventory, and G/L 
Accounts are not deleted. Only the balances and the transactions are 
cleared from the system.  

 Important Note: This option permanently removes all 
transactions from this accounting system! Make sure that you 
backup your data before proceeding with this option. 

Step 1: Select the Purge All Transactions option from the Tools 
menu. 

Step 2: Click on the OK button and then on the Yes button to 
continue. You will be informed once the process is 
complete. 

 If you have passwords enabled, this option is only available 
for users marked as System Administrators. 

Windows Utilities/Tools 

You can access standard Tools available in Windows. These are 
Calculator, Notepad, Windows Explorer, and System Editor. 
Please refer to the Windows manual for detailed instructions on 
using these tools. In addition to the manual, you may be able to 
access the help menus of the respective programs for further 
information. 

 Important Note: These tools will be accessible only if you 
have not deleted them from your Windows directory. If you get an 
error accessing or using these tools, please contact the technical 
support for Microsoft Windows. 
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The Calculator can be accessed from the Calculator option in the 
Tools menu.  

 

The Notepad can be accessed from the Notepad option in the Tools 
menu.  

 

 Important Note: Other utilities are the Windows Wordpad, 
Explorer, and the System Editor. The Windows Wordpad is a mini 
word processor like Microsoft Word.  
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The System Editor is used to view or modify your system 
configuration files. These utilities should be used only under the 
direction of technical support personnel. Improper use of these 
utilities can cause data loss or make your computer inoperable. 
The Explorer is used to manage the files on your computer. Refer to 
your Windows manual for more details. Use these options carefully 
as the can affect your system and its performance. 

Window Menu 

This menu is used to manipulate the open windows on the screen. 
You use the Cascade option to cascade all the windows. The 
Cascade option arranges all the windows by stacking them 
diagonally as shown below.  

 

The List of Windows option will bring up a list of all the open 
windows in the accounting program. You can click on the Close 
button to close the selected window. You can also click on the Close 
All button to close all the open windows. If you wish to activate a 
window, do the following: 

Step 1: Single click on the window from the list of windows. 

Step 2: Click on the Select button to activate the window. 

Click on the top 
bar to activate the 
window. 

This is the toolbar. 
You can customize 
it from the Tools 
menu. 

This is the menu 
bar. There is one 
menu option for 
each module. 
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In addition, you can select the Close All option from the Window 
menu to close all the open windows. 

Help Menu 

Contents 

This option will display the online Help system. The online Help 
system contains the entire manual for the program. The screen-shot 
graphics have been removed from the online help to save disk space. 
The table of contents lists all the chapters. You can also conduct a 
search for text in the online documentation.  

Help on Topics 

When you press the F1 function key, the program will display the 
Help topic relevant to the screen that you are viewing. This is called 
Help on Topic or Context Sensitive Help. This saves time – from 
having to search the online Help for appropriate help text.  

Double Click here 
to open this 
Window. 



Accounting for Windows Introduction to Tools  ••  115 

How to Use Help 

This program comes with a comprehensive online Help system. You 
can access help in two different ways.  

• Using a mouse or the keyboard, you can access help from the 
Help menu option. 

• Using a mouse, you can click on the Help icon on the icon bar. 
• Press the F1 function key to access context sensitive Help – i.e., 

Help relating to the screen you are viewing. 

The program uses the standard Help system supplied by Windows to 
display Help screens. Your Windows manual describes the Help 
system in detail. We will discuss some of the commonly used 
functions available in Help. 

 From the Help menu, select the option called How to Use 
Help. You can use this option only if you have your Windows Help 
files installed. If your Windows Help files do not exist, when you 
select this option, you will get a message Cannot Open Help File. 
In such a case, you may have to reinstall your Windows software.  

On the top of your Help screen is a series of buttons. The text on 
these buttons varies according to the version of Windows that you 
have installed. Some of these are described below: 

• Index/Contents: To view the table of contents for the Help text. 
• Search/Find: Locate information about a topic. This topic can 

be selected from a search list that comes up after you click on 
this button. 

 If you see an underlined word while you are viewing a Help 
screen, you can click on it to obtain more information. 
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About 

This screen displays information about the program version, 
Customer Number, Fonts installed, Printer drivers, and Modules 
installed in your Accounting program.  

Shortcut Keys (Hot Keys) 

Overview 

This program includes several key combinations that make it easier 
to navigation the system. These are: 

Function Keys: These keys are used within a data entry screen so 
that you do not have to use the mouse for common tasks. These 
shortcut keys also make data entry easier for you. 

Shortcut Keys: These key combinations provide quick access to 
menu options. You have to press two keys at the same time to 
quickly access a menu option. These keys are also sometimes 
referred to as Hot Keys. 

The available function keys and hot keys are listed later in this 
section. 
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Function Keys 

Key Name Description 

F1 To obtain Help relating to the topic or screen 
you are on. 

F3 When you are on a field that supports browsing 
of data, you can press the function key F3 to 
Browse the data. This key is available only if the 
Browse button is available and is not disabled. 

F4 OK or Save. If the current screen has an OK or 
Save button enabled, you can press the function 
key F4. This key is available only if the OK or 
Save button is available and is not disabled. 

F5 You can press the F5 function key to Cancel or 
clear the existing transaction screen. 

F6 When you are in the body section of a data entry 
screen (in the spreadsheet-like grid e.g. Line 
Items on an invoice screen), you can press the 
function key F6 to delete the current line item. 

On the POS Payment screen, F6 is used to save 
the transaction after entering the payment. 

F7 You can press the function key F7 to Exit the 
Line Items (i.e. the spreadsheet like grid) and 
move to the next section of the data entry screen. 
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Function Keys (Continued) 

 

F8 You can press the function key F8 to Delete the 
current record. This key is available only if the 
Delete button is available and is not disabled. 

F9 If you are on a character field or notes field, 
pressing F9 will put the Time and Date Stamp 
in the current location.  

F10 When you press this function key, the cursor 
will jump to the File menu. You can then use 
our arrow keys to select a menu option. 

F11 This key is available on the Sales Order and the 
Invoice screens only. If you have Auto 
Increment Customer ID checked in O/E setup 
and you press this key, the Customer 
Maintenance screen will display and the 
customer number will be assigned automatically.  

F12 You can press the function key F12 to display 
the Notes field for the current record. This key is 
available only if the Notes button is available 
and is not disabled. 

Esc The Escape key will usually Close the current 
window without saving any data. 
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Shortcut Keys 

File Menu Description 

Ctrl+N Will open the New Company window  

Ctrl+O Will open the Open Company window 

Ctrl+P Will open the Printer Setup window 

Ctrl+S Will open the Send Mail window 

Ctrl+Q Will Exit the program 

 

Edit Menu Description 

Ctrl+Z Will undo the last text edit action 

Ctrl+R Will redo the last text edit action 

Ctrl+X Will cut the text to the clipboard 

Ctrl+C Will copy the text to the clipboard 

Ctrl+V Will paste the text from the clipboard 

Ctrl+A Will select the contents of the entire field 

 

P/O Menu Description 

Ctrl+U Will open the Purchase Order window 

Ctrl+H Will open the Received Purchase Orders 
window 

 

Inventory 
Module 

Description 

Ctrl+D Will open the Inventory Adjustments window 

 

O/E Module Description 

Ctrl+E Will open the Sales Order window 

Ctrl+I Will open the Invoicing window 
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A/R Module Description 

Ctrl+T Will open the A/R Transactions window 

Ctrl+M Will open the A/R Payments Received window 

 

A/P Module Description 

Alt+D Will open the A/P Transactions window 

Ctrl+B Will open the A/P Bills window 

 

Bank Manager 
Module 

Description 

Ctrl+W Will open the Checkbook window 

 

Payroll 
Module 

Description 

Ctrl+K Will open the Enter/Edit Timecard window 

 

Property 
Management 
Module 

Description 

Alt+F5 Will open the Building Maintenance window 

Alt+F7 Will open the Unit Maintenance window 

Alt+F8 Will open the Tenant Maintenance window 

Alt+F9 Will open the Tenant Transaction window 

 

G/L Module Description 

Ctrl+G Will open the G/L Transaction window 
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Tools Menu Description 

Ctrl+F1 Will open the Smart Assistant window 

Ctrl+F2 Will open the Smart Setup Checklist window 

Ctrl+F3 Will open the Calculator 

Ctrl+F5 Will open the Note Pad 

Ctrl+F7 Will open the Windows Wordpad program. 

Ctrl+F8 Will open the Windows Explorer 

Ctrl+F9 Will open the System Editor 

A Special Note  

Most screens that print reports have the option to browse or search 
for some information. The selection could be an Account ID, 
Customer ID, etc. When you are on a field that has the option to let 

you choose a range, this browse icon  will be available. You can 
click on this browse icon to bring up a selection list. 


